PokerStat
Copyright 2001, 2002 TH Software
Email: support@thsoftware.com
Homepage: http://www.thsoftware.com


This software is provided as-is, without warranty of ANY KIND, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose. The author assumes no liability for damages, direct or consequential, which may result from the use of PokerStat, including lost profits, losing money, loss of data or programs, or any other outcome resulting from use of PokerStat. Basically, YOU USE POKERSTAT AT YOUR OWN RISK. USE OF THIS PROGRAM IMPLIES ACCEPTANCE OF THESE TERMS.

Topics on this page


 

I. Overview

PokerStat is a program that reads in and stores statistics for online poker designed to improve your play. PokerStat currently supports Hold'Em and Omaha hand histories for ring and tournament hands. There are seperate versions that support Paradise Poker, PokerStars, and Party Poker. No-limit, pot-limit, and limit games and tournaments are supported. Play money and stud games are not supported. PokerStat also allows you to enter comments about how your opponents play. PokerStat will read in all this information, and generate statistics and data that allow you to:

NOTE: If you want to open a demo PokerStat database, start PokerStat, then go to the [File] menu, and choose [Open Demo Database]. This will open a demo database that you can fiddle around with to quickly familiarize yourself PokerStat's features.

 

II. Usage (first time)

Before using PokerStat, you must enter your online poker User-ID by going to the Help menu, and choosing Register. PokerStat needs the User-ID in order to function properly.

 

1. Choose [Register] from the [Help] menu:

 

2. Enter your online poker User-ID, leaving all other fields blank (more detailed help on registration):

 

3. Now we start a new database by going to the [File] menu, and choosing [New Database]:

 

4. Read in hand history and/or tourney result data:

There are two methods to read in hand histories or tournament result emails:

Method 1: The first method is to save the emails as text files on your computer, and read them into your PokerStat database. You can save emails by either using your email program to open the hand history email, and saving as a text format file onto your computer, or copying and pasting the hand history text itself into an empty Notepad.exe window, and saving that onto your computer.
(NOTE: You must save hand history files in PLAIN TEXT only, and in the exact same format as they are emailed to you.)

Method 2: The recommended method is to use the POP3 client. See the POP3 client help page for more info.
(NOTE: It is HIGHLY recommended that you save and keep ALL hand history and tournament result files on your computer, even after reading them into PokerStat. The reason for this is safety. If you ever lose your PokerStat database, you can recreate your database by reading in your hand histories and tournament results files again.)

 

5. After reading in and processing the hand histories, you are ready start analyzing the data you've just read in!

For example, to view statistics about yourself, go to the [Query] menu, and choose [Player Statistics (single)]. Then type in your user-id into the "Player Name" box. Then click the "Get Data" button.

Now you can see statistics on yourself or any other player in your database! The other menu options show additional information and statistics. Also, you can read in Hold'em or Omaha tournament results and display information and statistics on tournament play. To save the database you just created, go to the [File] menu, and choose [Save database]. Be sure to save all your hand history files even after you have read them into PokerStat!

 

III. Tips
You can view your ring hands, hilo and hi hands, and tournament hands by going to the [Queries] menu, and choosing [Set Queries hand (game) type...] to change the current hand type. Now, whenever you press the "Get Data" button, you will get data for the hand type. Also, the "Database Summary" query will update when you change this option to show how many total hands of that type are in the database.

To set program options, go to the [View] menu, and choose [Options]. You will be able to set things like the default database directory, and numerous other options.

 


IV. Other Help Pages

How To Save Hand History/Tourney Result Files
Using POP client to read in hand histories and tournament results
Hands Filter
Registration
Frequently Asked Questions (FAQ)

 


V. Program Menu Help Pages

View Menu:
- Options

Queries Menu:
- Database Hands List
- Database Players List
- Player Statistics (single)
- Player Statistics (single) (hands)
- Player Statistics (table)
- Hold'Em Player Starting Cards
- Omaha Player Starting Cards
- User Sessions
- User Blocks

Tournaments Menu:
- Database Tourney List
- Tournament Results (table)

Tools Menu:
- Card Statistics
- Collusion
- History Grabber
- Integrate Comments and Notes

 


Main help screen (this page)
copyright © TH Software